Star Stable RU

XCode 4.2 iOS 5 SDK for Snow Leopard.

Ответить на тему
 
Автор Сообщение

admin ®

Пол: Мужской

Стаж: 1 год 8 месяцев

Сообщений: 1926

Создавать темы 21-Окт-2016 19:08

[Цитировать]

XCode 4.2 iOS 5 SDK for Snow Leopard
-Год выпуска: 2011
Версия: 4.2
Разработчик: Apple
Платформа: Intel only
Системные требования: MacOS X 10.6.7
Язык интерфейса: только английский
Таблэтка: Не требуется
Описание: Xcode 4 - новая версия мощной среды программной разработки от Apple, предназначенная для создания приложений для Mac, iPhone и iPad.
Xcode 4 включает в себя среду разработки Xcode, Instruments (инструменты), iOS Simulator и самые последние Mac OS X и iOS SDK.
Данная версия Xcode распространяется только в закрытом разделе Apple developers portal.
И даже многие, кто имеют доступ туда - не имеют возможности скачать именно эту версию.
Доп. информация:
Posted Date: October 12, 2011
Build: 4C199
Included iOS SDK: iOS 5
Included Mac SDK: Mac OS X 10.6
Внимание! Под Snow Leopard и Xcode 4.2 невозможно тестирование на девайсах, начиная с iOS 5.1.
iOS 5.1 SDK - только с Xcode 4.3 - только под Lion.
[Профиль] [ЛС]
Показать сообщения:    
Ответить на тему

Текущее время: 21-Июн 12:32

Часовой пояс: UTC ± 0



Вы не можете начинать темы
Вы не можете отвечать на сообщения
Вы не можете редактировать свои сообщения
Вы не можете удалять свои сообщения
Вы не можете голосовать в опросах
Вы не можете прикреплять файлы к сообщениям
Вы не можете скачивать файлы